Thursday, 22 January 2015

couch mode print story

Solution To "This Command is not allowed in UserBuild" When Changing Imei

"This Command is not allowed in UserBuild" this normally occur while trying to change the imei of your Mtk devices base on Android version 4.4 kitkat.....


just toy to figure out a simple way to bypass this annoying massage when trying to change your imei


>>in line ""AT +EGMR=1,7,"IMEI_1" YOU MUST ENTER SPACE BETWEEN AT and +, so not AT+EG... but AT +EG
or

>>in line ""AT+EGMR= 1,7,"IMEI_1" YOU MUST ENTER SPACE BETWEEN = And 1

ENJOY!!!!!.......



152 comments:

  1. Thanks, Working for me.

    ReplyDelete
    Replies
    1. Wow.huwawei y625 imea back..it works thank you

      Delete
    2. Thanks that works for meee......

      Delete
  2. already followed the instruction but saying AT is msent..what should i do?tnx

    ReplyDelete
    Replies
    1. Reboot your phone after this process.

      Delete
    2. After Rebooting, Phone 1 IMEI Invalid but phone 2 is valid, can you suggest any solution for this?

      Delete
    3. saya dari indonesia..
      awalnya saya mengalami hal yang sama, sukses namun phone 1 IMEI INVALID.

      Berikut pemecahan masalahnya...
      untuk ponsel dengan dua SIMcard perintah mengubah IMEI 1 adalah AT +EGMR=1,7,"NOMOR IMEI"

      untuk IMEI 2 adalah AT +EGMR=1,10,"NOMOR IMEI"

      dimana perbedaannya ? perbedaannya adalah angka 7 untuk phone1 ; dan angka 10 untuk phone2

      semoga bisa menjawab pertanyaanmu.

      note : translate this from bahasa indonesia

      Delete
  3. Replies
    1. Working Man...... which device you're using?

      Delete
  4. thank you thank you, like you :D

    ReplyDelete
  5. not working command is failed to send

    ReplyDelete
    Replies
    1. same thing happened to my phone..have you found any solution?

      Delete
    2. command not working command is failed to send pls helf

      Delete
  6. you save my life :) thank you

    ReplyDelete
  7. Commands success AT +EGMR=1,7,"imei"

    Put space between AT and +

    As per above

    ReplyDelete
    Replies
    1. ATCommand is fail to said

      Delete
  8. Hey....
    Thanks.. Its working..

    ReplyDelete
  9. Funcionou na perfeição. Obrigado

    ReplyDelete
  10. Tried getting error "command is failed to send"
    Any other solution for imei.
    Thanks

    ReplyDelete
    Replies
    1. yes bro i got it i will sen you the link when i am finish making the video for you or others that have this problem

      Delete
    2. well bro check an see if you have 3 "' and not " it has three like this AT +EGMR=1,7,"'MYIMEI"
      it should be
      AT +EGMR=1,7,"MYIMEI"
      just back space the 'by "and you imei number that should work

      Delete
  11. Hi. When I click send at command nothing happens. I'm typing this: AT +EGMR=1,7,"MYIMEI" HELP PLESSE?

    ReplyDelete
  12. Hey....
    Thanks.. a lot!

    ReplyDelete
  13. Ohhh, man! Thank you very much!

    ReplyDelete
  14. Thanks a lot my friend....its works and its very helpful....thanks a lot once again..

    ReplyDelete
  15. "This command is not allowed in Userbuild"

    that what he says.

    ReplyDelete
  16. "This command is not allowed in Userbuild"

    that what he says.

    ReplyDelete
  17. muchas muchas gracias desde Guatemala!!! Thank you very much from Guatemala

    ReplyDelete
  18. Muchisimas gracias, me sirvió!! Saludos desde Venezuela

    ReplyDelete
  19. From algeria thanks so much man

    ReplyDelete
  20. From algeria argelia algerie الجزائر .. Thanks gracias merci شكرا.

    ReplyDelete
  21. From algeria argelia algerie الجزائر .. Thanks gracias merci شكرا.

    ReplyDelete
  22. I got
    AT command is sent
    +CME ERROR: 100

    Pls help

    ReplyDelete
  23. This comment has been removed by the author.

    ReplyDelete
  24. This comment has been removed by the author.

    ReplyDelete
  25. This comment has been removed by the author.

    ReplyDelete
  26. Awsome hint man! Thanks a lot!!!

    ReplyDelete
  27. Thanks man works perfectly. .

    ReplyDelete
  28. muuchas gracias!!!! me funciono en mi g3 stylus

    ReplyDelete
  29. Sale todo lo que tu dices pero cuando veo el imei no lo ha grabado tengo un alcatel ot pod d3, que puede ser? `porfavor espero respuesta

    ReplyDelete
    Replies
    1. Sale todo lo que tu dices pero cuando veo el imei no lo ha grabado tengo un alcatel ot pod d3, que puede ser? `porfavor ayuda.

      Delete
  30. Thanks it worked ...use AT +EGMR=1,7,"IMEI" for Sim 1 and AT +EGMR=1,10,"IMEI" for sim 2

    ReplyDelete
  31. TQ for your help

    ReplyDelete
  32. Viejo sos un dios gracias papachon nose como agradecerte

    ReplyDelete
  33. AT command is failed to send , sir,how?
    my device is lenovo s820

    ReplyDelete
  34. thank you very much..it's working on my evercoss a7v+

    ReplyDelete
  35. Thank you! It worked like charm.....thanks again.....

    ReplyDelete
  36. Thanks from Ireland. Put the space in and it worked perfectly.

    ReplyDelete
  37. Hi my phone is L55
    AT command is failed to send 
    Pleeee help me

    ReplyDelete
  38. CMD is send but problem still not solve

    ReplyDelete
  39. This method isn't working on my device

    ReplyDelete
  40. Thanks Man :) Working For me Gionee P4.... Thanks Thanks Thanks :D

    ReplyDelete
  41. Thanks is working you are great

    ReplyDelete
  42. Waaaooo it work ..... thanks gneos.... ☺

    ReplyDelete
  43. Thank lot save my life and money..:-)

    ReplyDelete
  44. Thank you soo much!! This really, really helped me; me and my contacts are very grateful :D

    ReplyDelete
  45. terima kasih banyak kak, untuk ilmu nya. semoga kakak selalu di beri kebahagiann dan rejeki (thank you verymuch)

    ReplyDelete
  46. Not working :'(

    When I put a space between AT and +,

    A message pops up and says "failed to send"

    ReplyDelete
  47. Not works on my lenovo a536 is there any other command?

    ReplyDelete
  48. This command is not allowed in Userbuild"

    ReplyDelete
  49. Very useful information. Helped me lot.thanks bro.

    ReplyDelete
  50. Great man it is work finally so happy thanku u

    ReplyDelete
  51. Muchas gracias por poco y me daba por vencido

    ReplyDelete
  52. thank you brother.. this good job

    ReplyDelete
  53. No me funciono para LG G Pro Lite D680. :(

    ReplyDelete
  54. No me funciono para LG G Pro Lite D680. :(

    ReplyDelete
  55. Thank you bro,,this is work 100%

    ReplyDelete
  56. So amazing!
    Works for me by 100%

    ReplyDelete
  57. Its mot working.. It says command failed to send. Pls help

    ReplyDelete
  58. Its mot working.. It says command failed to send. Pls help

    ReplyDelete
  59. OMg it works!! Thanks for discovering this !! xiexie!!

    ReplyDelete
  60. I also have same problem command fail to send
    Solution : it is only solved by volcano box repairing programm so go to store..

    ReplyDelete
  61. muchas gracias me sirvio tu comentario

    ReplyDelete
  62. Simple, easy and 100% it's work..
    Thank you bro..

    ReplyDelete
  63. Not work, still response : not allowed in UserBuild and send Failed !
    My device is Advan barca Tab7 t1x Plus...

    ReplyDelete
    Replies
    1. ""AT +EGMR=1,7,"IMEI_1" YOU MUST ENTER SPACE BETWEEN AT and +, so not AT+EG... but AT +EG

      Delete
  64. thank you boss it's work perfactly.............

    ReplyDelete
  65. Sir ..AT coamnd is send and I reatart my phone also..but imei not change help me

    ReplyDelete
  66. Not work in HTC desire 620g so

    ReplyDelete
  67. imei changed sim 1 and sim 2 thanks but its not showing network plz help. invalid imei solved now need help in network

    ReplyDelete
  68. imei changed sim 1 and sim 2 thanks but its not showing network plz help. invalid imei solved now need help in network

    ReplyDelete
  69. Gracias si funciona con kit kat 4.4

    ReplyDelete
  70. Command send but IMIE not changed

    ReplyDelete
  71. Thank you very much. Now my micromax a104 showing IMEI No.

    ReplyDelete
  72. Thank you very much. Now my micromax a104 showing IMEI No.

    ReplyDelete
  73. Thank you very much. Now my micromax a104 showing IMEI No.

    ReplyDelete
  74. Many Many Thanks !! Problem resolved :-)

    ReplyDelete
  75. Bro plzz help me i m using gionee p6 after follow instructions its show failed to send command plzzzz

    ReplyDelete
  76. Plzzz any one can help me plzzzz

    ReplyDelete
    Replies
    1. Look for another imei or generate one and retry the steps..

      Delete
  77. Wow.. amazing, it worked! Thanks a lot. :)

    ReplyDelete
    Replies
    1. Thanks for dropping by! :) Glad it works for you.

      Delete
  78. Using lenovo vibex2 it showing sent but after rebooting phone imei still not installed

    ReplyDelete
  79. Using lenovo vibex2 it showing sent but after rebooting phone imei still not installed

    ReplyDelete
    Replies
    1. Is from the IMEI number you input. go by replacing the IMEl number and it will work!

      Delete
  80. muy bueno me ayudo hermano extios muy buen aporte el tuyo

    ReplyDelete
  81. thank's lot off and the god blesse our forum

    ReplyDelete
  82. millones de gracias

    ReplyDelete
  83. Tried getting error "command is failed to send"
    Any other solution for imei.
    Thanks

    Reply

    ReplyDelete
  84. Tried getting error "command is failed to send"
    Any other solution for imei.
    Thanks

    Reply

    ReplyDelete
    Replies
    1. The problem is from the imeil number you use. regenerate another imeil number and try again.

      Delete
  85. Thanks for that very very big help. U help me resotring my IMEI on my Cherry Mobile Flare S Play Thank you very much

    ReplyDelete
  86. Help, my phone still cant send the command, already put a space between AT and "+" to by pass the not supported by userbuild, stil cant send my imei. help please

    ReplyDelete
  87. Try putting space B/W = and 1 e.g "AT+EGMR= 1,7,"YourIMEI_1"

    ReplyDelete
  88. GA-TOT...GAN (h) (h) (h)

    GAGAL TOTAAAALLLL

    ReplyDelete
  89. nice its work 100%.....thankssssssss

    ReplyDelete
  90. This works, Thanks a lot. However I received "No Service" symbol instead of "Invalid IMEI"..Any suggestions will be hekpful

    ReplyDelete
  91. Hi

    Thanks for providing lenovo service center in chennai. We are also providing services for lenovo devices in out of warranty. Kindly go through our website - lenovoservicecentreinchennai.com.

    Thanks
    Lenovo Service:)

    ReplyDelete